Probleme Acpi

  • 4 Réponses
  • 5438 Vues

0 Membres et 1 Invité sur ce sujet

*

jeannot

Probleme Acpi
« le: juillet 31, 2003, 17:53:20 »
Bonjour tout le monde. Je viens d'installer ma nouvelle carte mere abit nf7s rev 2.0 avec un processeur xp 2600+ et apres avoir installe windows 98se (on ne rigole pas) pour l'instant je n'installe pas xp. bon je continue donc j'ai installe tous mes pilotes son, cg, pctv ,directx 8.1,  tout fonctionne bien a part que quand j'ouvre directx msinfo peripheriques a probleme je me retrouve avec des erreurs qui me dit :
IRQ Holder ACPI pour PCI IRQ Steering .J'en ai 10 comme ça,alors je me demande si je n'ai pas oublie d'installer un pilote ou bien mon bios qui est mal configure  :unsure:  :unsure:  Avez vous une idee a me proposer...
Merci d'avance   :bye:  :bye:  :bye:

*

cybermaster

Probleme Acpi
« Réponse #1 le: juillet 31, 2003, 18:01:41 »
tu as utilisé le cd livré avec ta carte mère (y a les drivers en tout genre dessus normalement)

si oui tant mieux, look en plus sur leur site s'il y a pas des mises a jour au cas ou

si non fais le

*

Hors ligne Sphilou

  • *****
  • 10 176
    • http://www.cafeduweb.com
Probleme Acpi
« Réponse #2 le: juillet 31, 2003, 18:06:17 »
Salut mon p'tit Jeannot !! t' étais en wacances ?   :bye:  :bye:

C' est un coup de conflit avec l' IRQ 11 çà je parie !!

essaie de suivre ce qu' ils donnent dans ce lien ==> Microsoft

Note qud mème les modifs que tu vas faire afin de faire marche arrière si çà ne résolvait pas ton pb !!

Désolé le lien est Englishe !

*

jeannot

Probleme Acpi
« Réponse #3 le: juillet 31, 2003, 21:02:30 »
Salut cybermaster et sphilou bon pour vous repondre , a cybermaster, j'ai bien installe les pilotes nforce2 du cd d'origine quoi que dans le cd il n'y a pas grand chosea installer.Jai egalement installe l'usb2 qui m'a permi de supprimer le point jaune que j'avais dans system quoi que windows 98 ne gere pas l'usb2 .Pour repondre a Sphilou et bien non je ne suis pas parti en vacance malheureusement...alors je trouve dans system :dans les IRQ qui sont partages : IRQ Holder ACPI pour PCI IRQ Steering j'en ai 2 dans IRQ5,  2 dans IRQ10  et 3 dans IRQ11 et evidemment aucun conflit signale dans system.Pourtant pour l'instant tout ce que j'ai installe a l'air de fonctionner correctement  :P  :P  :P  je vais voir si je trouve une version plus recente du pilote nforce 2 puisqu'il gere egalement les IRQ peut etre que la solution est la ,je vous tiendrais au courant.
Je vous laisse car je vais manger   :bye:  :bye:  :bye:

*

Hors ligne Michey

  • *****
  • 11 144
Probleme Acpi
« Réponse #4 le: août 09, 2003, 13:48:49 »
C'est sabs doute des conflit provoque par W98 et du matos "moderne". Theoriquement ça marche sans probleme mais tu as ce genre de message. Ils sont difficiles a enleve mais ne gene en rien le fonctionnement du systeme. Qunad tu chnagera d'OS ces problemes disparaitrons.
Ahimsa et satyagraha